StogieChat Cigar Forum

Full Version: Stogiechat Software Updates Oct. 2014
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Due to some unforeseen circumstances, StogieChat has been upgraded to the latest version of everything. Unfortunately this meant that a totally new theme had to be created for Stogiechat in a matter of hours. While it does look different, I believe that it keeps with the overall theme and vibe we've always had on SC.

I continue to tweak it tonight as needed to make it really suite us..


On a positive note the new version comes with a huge list of really awesome benefits:
  • There have been changes to the text editors and Javascript to make them work more consistently across all browsers/devices. 
  • The new template files are really easy for Eric and I to work with AND they have been redesigned to use ~2/3 less code and use modern web coding practices.
  • Changes have been made to force pages to load faster than ever.
  • The site is more efficient when it comes to its listings in search engines.
  • The developers have totally restructured the database to be faster and take up less space.
I could go on but there's a ton more work to do!


P.S. Tapatalk should be good to go again!
Ya'll are doing a great job!!!
Awesome, you guys are the best!
Dustin, thanks for all your behind the scenes work. I'm sure this wasn't easy..
I like it, thanks for all your hard work
Guys, any issues or notice anything, please respond in this thread for Dustin and Admin..
I've had this issue for some time, its certainly not related to the update, but the update didn't fix it either. I can't quote a post in Tapatalk. I can reply fine, but if I try to quote one it says it can't connect to the server and contact the board admin if it persists.
What phone and version of TT?
I use a nexus 5 and TT 4.4
Not the end of the world, but I've recently been experiencing issues when quoting another member - both in PM's as well as forum posts. I first noticed it when replying to a PM from Jimmie a couple weeks ago. His message was included as a quote in my response, but anything I wrote to him disappeared upon sending. Everything seemed fine, but when I looked at the sent message I could see what he received - an odd PM of a quote of his post with nothing added on my end.

I dismissed the issue as an isolated incident, but today I tried to post a reply on the public forum. My post included a quote from another post. Once again, I composed my reply and when I hit post reply, my post included only the quoted post, omitting anything I added. I tried again, and used "Preview Post" to see when it was being erased, and sure enough the quote was in the preview but my post was gone. Again, not a huge issue, but I was just curious to see if I was the only one experiencing this.
Pages: 1 2 3